Indoor app can’t detect beacons


We’ve just received some estimote location beacons (not the UWB beacons) and are having some trouble using the Indoor app.
It doesn’t seem to detect any of the beacons at all. The beacons are registered to the account, the estimote location packet is enabled for all of them and after reading another forum post we tried simply placing the iPhone 6 on top of all the devices which didn’t make a difference.

All i get is:

Missing Beacons.

Grab your dev kit

We haven’t detected any beacons. Make sure Internet and Bluetooth are on.

We’re able to see the beacons on the estimote app, it’s just the location beacon that’s being a pain.

Any assistance would be much appreciated.


For anyone else who has the same problem and needs a quick fix I ended up using the following API to manually create the location.

Would still be nice if the app worked though, bit of a fiddle settings things up this way.

Hi Ben,

Sorry for that!
We’ve pushed an update to the Indoor App (v2.4.7) that addresses this issue. Give this new version a whirl, if you need to update the location or create a new one.