Failed to find beacons with Estimote Indoor Location App


I’m trying to use the ios Estimote Indoor Location App with the UWB dev kit, but when I start the app, it doesn’t find any beacons. We tried following the instructions indicated by the app, putting each beacon in each of the corners of the room as well as trying when having all of them together in one place. Nevertheless, the app seems to never detect any of them. Furthermore, we tried using this app in more than one device, just to be sure.

The beacons can be easily detected and configured when using the estimote app, so the batteries seem not to be the problem.

We don’t know if we are doing something wrong, particularly if there is any step we should follow before using the location app.

I had the same issue. I had to go and update the firmware using the configuration manager for each beacon. After that I was able to have them detected in the location mapping app.

It took forever for the location mapper to actually get a working space though. And once it did it’s not nearly as accurate as estimote let on in terms on your triangulated position in the space.

We tried doing so, but all of them were already updated :pensive:

Thanks anyway