Indoor positioning cant find beacon

I received my estimote beacons over the weekend and I’m able to detect them in the Estimote app.
Inside the app I turned on Estimote Indoor Location for all of them. Now when I run the Indoor positioning app it says we haven’t detected any beacons.

Any thoughts?

1 Like

I have the same issue :frowning: And any other way to bypass location app process?

It would be good if they would give an answer… I’m not sure what I might be doing wrong. I have tried every setting there is

Note that the Indoor Location app requires Location Beacons. You haven’t mentioned which beacons you have, but I’m just throwing it out there (:

You can always map your location via the Location Builder API, which allows more complex shapes and sizes, and locations with more than 4 beacons:

https://developer.estimote.com/indoor/map-your-location/#the-advanced-way-location-builder

ok that sucks. I have the proximity beacons. I wanted to buy the indoor ones first but the website said contact us and no one replied for a day or two so we just ordered the proximity ones, because it somewhere said you can get indoor positioning from those but it might not be as accurate as the location beacons.