Estimote proximity iOS SDK


#1

May I know what is the minimum requirement to use latest Proximity iOS SDK?

Because the beacons which I have not working with proximity SDK.

Beacon with below configuration not working with proximity SDK.
Firmware Version : A3.2.0
Hardware Version : D3.4
Color : Blueberry Pie

But the beacon with below configuration works well with proximity SDK.
Firmware Version : 4.11.0
Hardware Version : F3.3
Color : Sweet Beetroot

Please help to check exactly which type of beacon I need to get it work with proximity SDK

Thanks.