Connecting the estimote beacon to google's platform


#1

Hi Guys, i am news to the forum, i am developing one system, that its requiring me to connect my beacons to my https://developers.google.com/beacons account. I am facing the following problem: i am trying to connect the beacons with the Beacon Tools app on android, but without any success. It says connection failed. Just to make sure, i am using the right settings, could somebody post the basic settings list/to/do actions, that i need to do on my estimote beacon, so i can connect with that tool without any problem. do i need to enable te eddystone UID, what namespare should i add, or how its the easyest, to setup the beacon, so the tool sees them? many many thanks. Looking forward to a solution.
best regards,


#2

You need to enable Eddystone Configuration Service on your beacon first. I see however that we have a small bug in Estimote Cloud, and the ECS option doesn’t show up for the new Proximity Beacons, J1.6. So we just gotta patch that up first (:

More about registering Estimote beacons in the Google proximity cloud via Beacon Tools and ECS:

https://developer.estimote.com/eddystone/google-proximity-beacon-api/#using-beacon-tools


#3

Many thanks, for the quick reply. and how long its going to take to fix the bug? and what are going to be the steps for us to update the beacon? i got the new version, the j1.6. currently i am working on multiple projects, and this its the first step, to have the beacons added to my google account, so i am blocked:)

many thanks again and looking forward to see a quick solution.


#4

You won’t need to update your beacons, this is something we just need to patch up in Estimote Cloud.


#5

many many thanks, great support. and do you have any estimate when this its going to be done? as its important for me.


#6

@heypiotr when this patching its going to be done? as i mentioned, i have one ongoing project, and if this its not going to be sorted out, i will need to change my beacons… please let me know…


#7

Sorry to be a pain, but i am in the middle of one project, so i need to know, when that issue its going to be sorted. ITS ASAP for me to know when the patch is going to be upploaded.
many many thanks,
Zsolt N.


#8

Hey Zsolt, we’re adding this option as we speak, and you should be able to switch your beacons to Eddystone Configuration Service by this time tomorrow. Thanks for pointing it out!


#9

Hi Zsolt, you can now follow this tutorial to connect the beacons to your Google Developer console.
One small update: the setting is available under Show Advanced Settings > Connection.


#10

Greate support, i did tried it , but its giving me the following message: " All advertisers must be disabled first before you can enable Eddystone Configuration Service. Keep in mind Eddystone Configuration Service requires use of third party configuration tools. It does not support configuration in Estimote Cloud and SDK."
could you please check my account to see if there its a bug with the soft, or whats the problem? its about my mint beacon.


#11

I’m having the same error message, no response from email support yet


#12

Buenos días, estoy recibiendo el mismo error al cambiar la configuración, de mi Eddystone Configuration Service

‚ÄúAll advertising packets must be disabled before enabling Eddystone Configuration Service. Keep in mind Eddystone Configuration Service requires third party configuration tools. It does not support configuration via Estimote Cloud and SDK.‚ÄĚ

Que debo hacer? o Cual es la solución que me brindan?


#13

Buenos días, estoy recibiendo el mismo error al cambiar la opción, de mi Eddystone Configuration Service

"Todos los paquetes publicitarios deben estar deshabilitados antes de habilitar el servicio de configuración Eddystone. Tenga en cuenta que Eddystone Configuration Service requiere herramientas de configuración de terceros. No es compatible con la configuración a través de Estimote Cloud y SDK ".

Que debo hacer? o Cual es la solución que me brindan?


#14

Hi Kibby10, i did sorted my issue. the main thing its, to have patience. when you are disabling the futures, after you disabled one future, in the settings, to activate the services synchronize it. when its done, and all the features are switched off turn the Eddystone Configuration Service ON and synchronize your beacons. After its done, its easy, if it gives any issue regarding, just press the cancel changes option in the estimote account. Then you will see the beacon in the google’s small tolkit. I sorted out both with IOS and Android phones app as well. best of luck .


#15

Hey nzsolt85, I appreciate the help but all my features are turned off and I have synced my beacons to update the settings and still same error message comes up