Mapping error with estimote location indoor app, room measurements


#1

Hello,
I have recently bought two pack of location beacons (2*4 beacons).
I’m just trying to map a little room with 4 beacons as the Ios’ estimote location indoor app propose it. The beacons are well detected, but when the app loading for mesuring distance, the app show the error message “could not collect the room measurements from beacons” (the progress bar is around 90%) as shows the screens.
When I retry, I’ve got the message “Couldn’t confirm setting with all the beacons”, which I fix by connecting with estimote’ app to the ones which have the status “pending setting” (which I can see in estimote cloud). I notify that only 3 beacons on the 4 I used have the status “pending setting”, the last one (not always the same) have the normal status “setting” in the cloud.
Sometime, the app completly crash around 50%.

Also, in the estimote cloud, I have the message “this device is in a locked mesh you can’t change its setting at the moment” when my cursor is hover a beacon (the displaying of the message is strange), as you can see in the third screen. After connecting to all beacons which have the “pending setting status” theses messages are not displayed anymore.

That is possible that the two boxes of beacons have been mixed (It’s possible that I’m trying to map with 2 beacons from the first box, and two from the other), I don’t think that is a problem.

I tried to put the 4 beacons into the same mesh with the estimote’ app, that didn’t solve the problem.

All beacons got the firmware v.4.13.3, I’ve got a Iphone 6, 11.2.6.

Thank’s a lot if you have a solution to this problem.

Screens :