Indoor Location Mapping Tool Continually Fails


#1

Indoor Position mapping continually fails during creating floor plan step. Some times it gets ~50% of the way there, others ~90%, but it never successfully completes.

  • All beacons are running firmware version 4.13.3
  • All beacons belong to the same mesh
  • Tried on an iPhone 6s+ running iOS 11.4 and on a iPhone 8 running iOS 12.0
  • Tried different room sizes, configurations of beacons
  • Tried disabling mesh on all beacons, created a new mesh and added beacons to that mesh
  • Tried transferring all beacons to a different account and creating a new mesh there
  • After floorplan step fails, checking cloud.estimote.com shows that 3/4 beacons show Pending Settings while the 4th doesn’t every time.

I have looked at other forum posts, including Couldn’t confirm settings with all the beacons. Doesn’t work app indoor location which provides a good summary of other people experiencing similar issues, but adding my own with more details to hopefully get to the bottom of what’s going on.