Indoor Location Mapping Tool Continually Fails


#1

Indoor Position mapping continually fails during creating floor plan step. Some times it gets ~50% of the way there, others ~90%, but it never successfully completes.

  • All beacons are running firmware version 4.13.3
  • All beacons belong to the same mesh
  • Tried on an iPhone 6s+ running iOS 11.4 and on a iPhone 8 running iOS 12.0
  • Tried different room sizes, configurations of beacons
  • Tried disabling mesh on all beacons, created a new mesh and added beacons to that mesh
  • Tried transferring all beacons to a different account and creating a new mesh there
  • After floorplan step fails, checking cloud.estimote.com shows that 3/4 beacons show Pending Settings while the 4th doesn’t every time.

I have looked at other forum posts, including Couldn’t confirm settings with all the beacons. Doesn’t work app indoor location which provides a good summary of other people experiencing similar issues, but adding my own with more details to hopefully get to the bottom of what’s going on.


#2

Exact same issue happening with me… Have been trying for hours now… completely frustrated with this.


#3

I was also having this issue and haven’t been able to fix it. I decided to add the beacons to a different mesh to see if that fixed it but in doing so I got stuck with another issue which I have spoken about here: "Unable to fetch your mesh networks" on iOS and Android App

One thing you can do, like Raphael suggested in that thread, is create the indoor map using your own app that you will have to program yourself following this tutorial: https://developer.estimote.com/indoor/map-your-location/


#4

I am also facing issues, I am using their Estimote Indoor Location iOS app but it fails to detect the beacons.
I have two kinds of beacons available with me both proximity beacon and location beacon.

I just cannot go past the setup screen, it just shows me “We haven’t detected any beacons…”

Is there any fix for this or am i missing something over here ?