Swift Compiling Error with iOS 13beta

I’m trying iOS 13 beta and stuck at this error at import EstimoteProximitySDK.
“Module compiled with Swift 5.0.1 cannot be imported by Swift 5.1”
We are using swift 4.2.

We’re working on an update for Xcode 11 / Swift 5.1 / iOS 13! (: