IOS app does not detect

I have just downloaded your demo app however it does not work out of the box. It does not detect any beacons nor it gives me any error.
I thought it is related to ios 7.0 problem but I downloaded estimote app from itunes and that app works well.


If our demo app doesn't detect beacons please check following:
Is your device compatible?
Is Bluetooth turned on?
Is location service enabled?

If you answered yes to all of the above, please reboot your device and tell me if it helps.


I am using the latest ipod touch and both Bluetooth and location services are on. I have rebooted my ipod but still not working. I installed your estimotes app from Itunes and that app works. I also tried installing the demo on ipad n iphone and it works without any problem.

I have just deleted the app and reinstall it and it works



I'm happy that you managed to resolve this problem somehow. Don't hesitate to come to us again if you have any problem :)

Hi, i just bought 3 beacons and the android app seems to work fine (with a Nexu s 5).

But with an iPhone 5S under iOS 7.0.2, with your AppStore app, beacons are found but impossible to connect with and get informations.

Seems that i'm not the only people concerned with this issue

Dont know with the SDK (will try later).

Do you plan a functional iPhone app ?

Hi Jean,

Sorry for my late response. Please try to restart your phone. If it doesn't help I would recommend you to connect to the beacon through our SDK, more info here:

Sorry for the issue, we gonna release new version of app next week. Stay tuned!


thanks for your answer.

I will try with the SDK.

I can wait for the release next week , under iOS7 ;)
and will comment if its ok or not.


Great, looking forward for your feedback :)


i upgraded to the new Estimote iPhone app.

The app detects the beacons.

But when I want to access to every infos (major, minor, location name and so on), the app asks me to connect.
So I have created an account with my registered beacons then connect.
I've got "log out" at the top right nav bar when logged.

But despite this, when I want to access any informations, it shows me the login form....

I think there is a problem with authentication in your iPhone App.

It is very annoying...

More info... Below the beacon, it's written "Authenticating as..." then Log out appears but below the beacon it's written "Disconnected. Tap to reconnect"....

Behavior is the same for all beacons...
Quite disapointing.

Hi Jean-Sébastien,

I've checked your cloud account and everything should be ok, your beacons are assigned to you.

Please try to restart you phone and if it doesn't help you can write me, we will figure out what's wrong.