"interval" must be a number

Hi, since a few days one of my estimote beacons refuses to change settings, whether I try with the estimote app or through the web control panel

No matter what setting I try to change, I get this error message.


Looks like some problem on our side, we’re investigating!