Error in building "Add Indoor Location to an iOS app" example


I created Indoor project for iOS strictly following these instructions:

Also tried to create an application using Unity3D from this repository:

In all cases, I didn’t get any mistakes, but at the very end, the finished application wasn’t uploaded to Iphone. I only get this message:

I don’t know what it is or where to find the error. If anyone else has encountered this, please could you write me what to do! :slight_smile:

I use xcode 11.1 and iphoneXR with iOS 13.1.3.

Beacon firmware version: OS 4.13.3
Hardware revision I1.2

Best regards,
Dmitry Kuz

So, I’ve solved this issue by restoring and upgrading my iphone (maybe somebody knows the best solution to such problems, I’d be glad if he shared the solution :slight_smile: ).

But now, when I build using Unity I always get message "outside location” on phone screen. When I build by this tutorial “” I don’t get any messages in console…

Now I use iOS 13.3 and Xcode 11.3.1

After updating my phone, I still can’t make a location with this application: I always have this error:

Before that, I made a plan using this description: And it was successfully uploaded to the cloud. What’s more, I was able to see it on your application. But… Is the position accuracy that low? Or are there ways to improve it?