Beacon not responding after firmware update

I was trying to update a beacon firmware from version 4.8 to 4.9 and when updating an error was shown on my phone screen. ERROR 133 not able to update. Now the beacon is not responding. Is there a way to reset to beacon to its factory settings? What else can i do?


Can you let us know what beacon was that? (Hardware Version would be best, you can see that in Estimote Cloud.) Did you use the Estimote iOS or Android app? Can you message me your Cloud Account email and the identifier of the beacon that’s no longer responding? (You can private-message me by clicking on my avatar, then the “Message” button.)

I have the same issue in going from 4.9.1, I have tried two methods. Using an iPad 4 running iOS 10.1.1 (14B100) and the latest Estimote app. The upgrade on any of my beacons starts OK then sticks on 10% and then fails.
Using a new Android based phone with Marshmallow 6.0.1 using the latest Estimote app, the upgrade starts then I receive the error:
Beacon update failed: com.estimote.sdk.exception.EstimoteException: DFU gatt error 133

The beacons Hardware Revisions F3.3

1 Like

Still no answer from the Estimote Support people. I am also using an Android Phone (OnePlus 2), with Marshmallow 6.01 and latest Estimote App. Also is not possible to update the beacons with latests updates made in Estimote Cloud. I can connect to beacons but updates are not reflected, and in the Web Page there is always the message saying the there are still pending settings.

I am having the same issue when trying to update the software from 4.9.4.
I tried using both a Samsung S7 and a Samsung S4 using the latest Estimote app, the upgrade starts, then sticks on 10%, then I receive the error:
Beacon update failed: com.estimote.sdk.exception.EstimoteException: DFU gatt error 133

The beacon has Hardware Revision G1.8.

I was able to successfully update my two other beacons that had a newer software than 4.8.0. (I think they had 4.9.1.)

Would appreciate any help in solving this error.

Hey all, we think we might know what’s going on. Can you send an email to and reference this forum thread? Then our support team should be able to help you.

I have just sent you an email with:
I have attempted over the last six months to upgrade the firmware on my 6 Dev Beacons with no success

I have both an up to date Android Samsung C5 phone and Apple 6 S, both have your app, and the firmware upgrade sticks at 10% when trying to upgrade from version 4.8.0 to 4.11.0. I have not had any time to do any R&D using your beacons until now and I am now looking to get into using them, providing I can get everything up to date.

On another topic, any hints on getting going in a Windows 10 environment with Visual Studio as my development platform would be much appreciated.

Take care and have a great weekend.

Me too. I have 9 becons and after failed firmware upgrade, now the beacons doesn’t work. All invisible on Here And Now.
I have send a email to but, after a week, i don’t have read any response anymore.

I got this problem too after failed firmware upgrade. My beacon is dead now and I already send the email. I just brought the Estimote Beacons last week.