Should phones support Bluetooth 5.0


#1

As I know, the new version Proximity Beacons is Bluetooth 5.0. So If my phone is not support Bluetooth 5.0, I can not use the beacons?


#2

Estimote Beacons still work perfectly fine with any Bluetooth 4.x devices (: