"power" must be a number

Hi, I have been trying to solve it for a while but I still have no result. When I press the Save
changes button this error is shown and I can not save the changes. somebody can help me?


Hi Emmanuel, we’re looking into this. I noticed you also sent us an email, could you please email us again with the beacon identifier and your cloud account? We’ll investigate!

1 Like

Hello there! I’m having exaclty same issue here! Impossible to configure the beacon neither from app or web. Will send you the email with the beacon data. Thanks!

Hi Piots, i have the same problem

Good afternoon, I have the same error (“power” must be a number), and I have not been able to make any configuration to the beacons, I appreciate any help.
My email is: ablprojectssas@gmail.com
Thank you

Thanks for bringing it up! We’ve released an update that should fix this for you — you might need to refresh the page to make sure everything loads correctly.

I had this problem as well. Here’s the root cause and how I solved it:
Some beacons in their Eddystone-X Packet settings do not have Broadcasting Power set, and is thus failing clientside form validation.

In my case, all 4 of the Eddystone-X Packet settings had that unset field. I set them all to -12, saved, and deployed pending settings to the Beacons :slight_smile:



I am having the same problem as listed above by the original poster, tried to use the given solutions but have had no luck. At the moment I am unable to turn off any of the Eddystone packets or change any of the other configurations, nor can I go through the proximity demo on the app. Had emailed in but was redirected to post in the forums.