Beacon type cannot be changed after 1 change

I have tried to play around with the beacon broadcast type. I changed it from Default Estimote (which I think is the iBeacon) to eddystone url and now I’m trying to change it to eddystone UID. but i get a "unable to change primary packet type " error.
it also does not allow me to change this stuff on the web (changing to iBeacon tells me ““estimated_battery_lifetime” contains an invalid value” so cant change it that way) and there is no way on the web to change it to another EddyStone format online :frowning:

Can you private-message me (click on my avatar and then click “message”) the identifier of the affected beacon?

I am facing the same issue. I updated the firmware and changed the broadcast type to eddystone URL format. For sometime I was able to change the URL being broadcast but for the last couple of days I cannot even change that or the broadcast type. Changing broadcast type returns error ‘unable to change primary packet type’ while any other setting change just refreshes the screen with old settings but no error. Need some help urgently!

I have tried to message you but I can’t seem to find the actual button (Is it possibly disabled because I don’t have enough posts or something?)

I’m experiencing the same problem. We have just had some beacons transferred to us by a contractor who bought them to use on a job, but I am unable to change any of the settings.

Just changed primary packet type to ‘Eddystone-UID’. Now when I try to change back by selecting ‘Estimote Default’ and hit ‘Save Broadcast Scheme’ it says “unable to change primary packet type”

When I try this from the website I get…
“estimated_battery_lifetime” contains an invalid value

Seems OK now. Not sure what affected this.

Apprently it was a server error and Estimote has fixed it

i got this reply from estimote
Hello Jerry,

My name is Marcin Klimek, I’m Integration Engineer here at Estimote.

Thanks for reporting that. We already found and issue behind this problem and our team is working on this. Fix should be deployed to production servers in few hours.

Sorry for inconvenience. Let me know if you have any other questions.

Marcin Klimek | Lead Developer |

Correct! It was a bug in Estimote Cloud, and we fixed that yesterday around 4–5 pm CET.

Hello everyone,

I’m facing the plejafuzz issue too.

I have a beacon which I can’t edit settings. When I try it, I have an error on iOS Estimote app.
And I also have “estimated_battery_lifetime” contains an invalid value" when I try to edit on Estimote Cloud.

It’s the second time I’ve this problem. I could used hadware update to unlock beacon the first time.
I try to transfert beacon to other account but it change nothing.

I know a correction was deploying in July, but it seems to have no effect for my situation.
Can you help me with this issue ?

No worries, message me the identifier of that beacon, and we’ll sort it out (:

(Click on my avatar, then the “Message” button.)


I answer on your private welcome message.
I don’t see Message button on your avatar (maybe it’s because I use Google account).