Estimote app doesn't recognise non standard Estimote Location settings

Hi there,

I was using to change settings of my beacons. This works really well with the Estimote Deployment app.

Just one minor issue: I set the beacons to use Estimote Location with Strong (10dBm) signal and 100ms interval. This all updated nicely.

However, the regular Estimote app (NOT the deployment app) thinks that Estimote Location is turned off. I’m assuming this is because the app doesn’t understand the non standard strength + interval?

Quite confusing for new users!


You’re right, quite confusing indeed, and something we’re planning to address with updating the Cloud UI to match the app. (i.e., make it “Indoor Location on/off”, and it automatically sets the Location packet to enabled with 200 ms interval and +4 dBm power).

As of today, the only officially supported Tx power for Indoor Location is +4 dBm. In theory, it should work just fine with +10 dBm, but we’ve never done any extensive testing with such settings. (+10 dBm also significantly increases the battery drain—we’re talking like, an order of magnitude)

Intervals less than 200 ms also technically should result in better accuracy, but we feel that below 200 ms diminishing returns kick in and any potential minor gains are not worth the increased battery usage.

Thanks Piotr!

Really helpful and useful to know.