Estimote android application supported version


#1

Hi I want to download the estimote application for the old android tablet which is in 5.1 version (can’t be updated). But I was told that I can’t do it since the version isn’t compatible for the device. Can someone tell me is there a minimum version requirement for device? Thanks


#2

We generally support Android 5 and higher for our app and SDKs.