Enabling UART on beacons


I am following this guide: https://developer.estimote.com/robotics/ so I can receive data from my beacon on my Raspberry Pi. The problem I am having is when enabling UART through the Estimote APP. There is no such options. On GPIO it gives me only:

GPIO-0 Configuration: Output, input no pull, input pull down, input pull up. There is no UART mode. I have tried the App on Android and on the iOS version (on an iPad).

Any idea?

Hey i found this guide that shows how to do it.