No recognition of beacons with an iPhone 6 (iOS 9.1)

I am unable to detect beacons with my device, both using the estimate app as well as our own app that we created. It only happens with this device, all others are working completely fine.
Any possible reason for that?

Maybe that particular device has Location Services disabled?

Also, have you tried rebooting it?

I rebooted and also switched off and on again location services, still no change unfortunately…

Any other ideas?

Maybe something wrong with Bluetooth? Try downloading a Bluetooth scanner and checking if it shows anything:

Bluetooth works, thanks though for the hint.

Is it possible that this is a problem in your side? I spoke to other people who have the same problem with iPhone 6 and iOS 9.1…

We still don’t know what it is, can’t exclude it’s something on our side. I have an iPhone 6 Plus running iOS 9.1 and it works here, so I don’t think it’s something specific to iP6+iOS9 combo.

Can you try generating a Proximity Content app on and see if that works? Make sure to accept the Location Services prompt.

Hi it works for me with iphone 6 and ios 9.1