Estimote App is not connecting

Hi everybody!

I’m starting to develop with Estimote and I’m following this tuto:

I open Estimote app. My nereable (a “mint door” bought in May/June) is detected in Configuration section, but once I touch it–> never gets connected:
1 * It retrieves basic data, like Nearable identifier, firmware update and hardware revision.
2 * But every other “Transmitted packets” fields are loading during a few seconds and then stops. When this occurs, I see “Disconnected. Tap to connect” at top. If a tap this red text, come back to step 1 and repeat all of this again.

Everything seems ok (I checked 3 times every point).
App discovering the nearable means that it has battery enough to work, isn’t it?
I’m asking for permissions correctly and accepting everything.
I try with my own app developed following the tutorial and it doesn’t work. Not triggering any listener at any moment.
I tried both apps, Estimote and my own, in 2 devices: One Plus 3t with Android 7.1.1 and Nexus 6 with Android 6.0.1
I’ve in gradle: compile 'com.estimote:sdk:1.4.0’
I only tried with ONE nearable, the rest of them are at home, so I will try later… But I’m pretty sure it won’t fix anything.

Can anyone help me?
I’ve seen some others issues like this, but with no solution.
May it be my smartphones? May it be my nearable device? Am I forgetting anything?

Thank you in advance!

1 Like

Am having exactly the same problem :frowning: Tried with two different Android devices with the same result :frowning:

Am assuming you’re Android given the URL… perhaps Android support is not great?