Beacon with Secure UUID says t does not belong to my user

Hi, i have some beacons with secure UUID, since yesterday 3 of these beacons been reporting that they don’t belong to my user -we haven’t change ownership-. We had check the Estimate Cloud and the beacons are in the list, because of this issue I can do ranging of the beacons.

We’re aware of some temporary issues when trying to configure Secure UUID beacons, and are working on a fix, stay tuned!

Thanks for the reply, we where able to work around this issue by turning of the secure UUID from another dive -Android- and turning it back on from iOS

1 Like

I have the same issues and would like to change it back to non secured with no luck.

Can you private message me your Estimote Account login + info which beacons you’re having trouble with? (color, UUID+major+minor, MAC address, etc.) I’ll take a look.

if you got a Android phone with the estimote app install, try turning off the secure the UUID from this device, this is what work for me

@heypiotr, @Marcin_Klimek contacted me and got the beacons sorted out!


I will be asking another question on a new thread.



1 Like

Has this issue been resolved? I’ve configured a beacon to secure and immediately after that i’ve “lost ownership”…the beacon reported its not owned by me. I’ve been doing the configuration through iOS estimote app…

Also i can only see the beacon in my list once every 2-3min and only for a split second.

The only way to retreive the beacon is to log out, then the app can see as as secure/locked, open it, log in again and then i can disable secure uuid, access settings etc…disabling / enabling secure uuid results in the same pattern again…

The thing i’ve noticed also is that when enabling secure uuid, i can see the real uuid/major/minor in the settings page, but if i go back and open the settings page again i cant see the real uuid values anymore…shouldnt I as the beacon owner have access to the both real uuid and visible uuid info thought the estimote app?

Thanks for letting us know this is still an issue, we’re look into that again!